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Welcome to ToneLib Jam 
 

Thank you for using ToneLib Jam. ToneLib Jam is an ultimate software designed for 
both beginners and advanced guitar players. It is aimed at helping users to master 
their music skills, compose their own music and make their practice routine 
fascinating by adding play-along features and visuals.  
 

 
ToneLib Jam app 

 

ToneLib Jam can provide users with the following features: 

 Easy-to-use multitrack score editor focused on tablature, specifically 
designed for stringed instruments. 

 Powerful effect library which allows you to design a unique perfect tone 
for your guitar. 

 Universal music player which allows you to view and listen to the song, 
with an accurate rendering of guitar effects, and an optimized display for 
the computer screen 

 Various Import/Export which give you an opportunity to take advantage of 
hundreds of thousands of scores available on the Internet; 

 Tools aimed to assist the user on a day-to-day basis, such as digital guitar 
tuner, chord diagram tool, scales tool, fretboard display and more. 

Requirements and installation 
 
Ready to get started? The latest version of ToneLib Jam installer for Mac and 
Windows can be downloaded  anytime from tonelib.net/downloads. Please be sure 
to check the requirements below to make sure your computer and software meet 
the minimum requirements. Once you have installed ToneLib Jam, follow the steps 
for installation and authorization. 
 

System requirements  
 
To install and use ToneLib Jam efficiently, your computer and DAW system must 
meet the following requirements.  
 

Mac Computers: 
 Mac OS X 10.10 and 10.11 & macOS 10.12 
 64-bit AAX Native, Audio Units (AU) 
 Supported sample rates: 44.1 kHz, 48 kHz, 88.2 kHz, 96 kHz 

 

Windows Computers: 
 Windows 7 SP1, Windows 8.1, & Windows 10 (64-bit only) 
 64-bit AAX Native 
 Supported sample rates: 44.1kHz, 48kHz, 88.2kHz, 96kHz 

 

Linux Computers (Experimental): 
 Ubuntu (version) (64-bit only) 
 64-bit AAX Native 
 Supported sample rates: 44.1kHz, 48kHz, 88.2kHz, 96kHz 

 

Minimum Hardware Requirements  
 Dual-Core 2.0GHz processor or faster  
 2 Gb of RAM  
 350 Mb of free disk space  

 

 

https://tonelib.net/downloads/
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Getting ready 
 

Preferences 
 

This Guide assumes that you have installed ToneLib JAM and are ready to go. The 

next step after installing the ToneLib app is managing the settings, which is vital if 

you want to make your ToneLib JAM experience proper and comfortable. Therefore, 

at this stage you should go to “Preferences”. Here you can find the following 

sections: 

 

 
ToneLib Jam – Preferences 

 

 

Preferences Controls 
 

Choose a UI theme – allows you to witch your UI between dark and light 
themes. 
 

Prevent Screensaver while running –  prevent your computer from going 
into Screensaver mode while running ToneLib Jam. 
 

Check for updates on every startup – while enable, ToneLib Jam will 
automatically check for available updates every time you run the app. 
 

Left-hand fretboard – switches the virtual fretboard display to the left-

handed mode. 
 

Audio import quality – allows you to select the required quality for imported 
audio files 
 

Octave number for Middle C – allows you to locate the center of the virtual 

piano board. 
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Audio Configuration 
 

ToneLib Jam can use both old-fashioned Windows Multimedia Extensions (MME) 
and DirectSound (DS) interfaces to exchange audio data with a sound card, or it can 
use an ASIO driver, if available. 
 

Use Options -> Audio Devices menu to configure audio device properties. 
 

 
ToneLib Jam – Audio Settings 

 

What is ASIO? 
 
The term ASIO, was coined by Steinberg several years ago as an abbreviation for 
“Audio Streaming Input Output”. It defines rather fast communication method 
between an audio hardware and an audio-processing program, such as ToneLib 
Jam. An ASIO driver, if available, normally performs better than MME or DS driver, 
since it has considerably less overhead, allows multi-channel communication and 
so on. 
 
If your sound card came without an ASIO driver, you might try to use ASIO4ALL 
driver. It can work wonders comparing to MME and DirectX drivers which are 
normally provided with sound cards. 

Create new song 
 

To create a new song in ToneLib Jam, use File->New at the Top bar. Before opening 
a new song page, it will close the current score, so be sure to save your progress.  
 

Open song 
 

To open a song you’ve created earlier, use File -> Open at the Top Bar. You will see 
the following window: 
 

 
ToneLib Jam – Open song 

 
Here you can choose a song you’ve been working on recently or download a song 
online. If you would like to open a song which is not included in the Recent songs 
list, you can click Browse and locate a file with one of supported extensions: 
 

 
ToneLib Jam – Browse song file 
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Play Along Effects 
 

This section allows you to manage the built-in ToneLib GFX plugin. Here you can 
change the formats of preset numbering and back-up file names, select which 
operations to perform with the loaded impulses, and manage the import and export 
of presets files.  
 
Also, at the bottom of this section, you can find “Reset all presets to factory default 
settings” button, which allows you to bring the plugin to a starting point. Make sure 
you save all the necessary presets before using this feature. 
 

 
ToneLib Jam – Play Along FX 

 

Audio Plugins 
 

This section allows you to use additional third-party plug-ins in Jam's operation in 
case you find that the built-in TL GFX plugin's capabilities are insufficient. 
 
You will find all necessary tools with the corresponding tips on the following 
control panel: 

 

 
ToneLib Jam – Audio Plugins Tool Bar 

 
 

The tools presented above will allow you to add and remove plug-ins to the list, as 
well as update the list. Among other things, you can automatically add the 
necessary plug-ins by scanning the related folders on your computer: 
 

 
ToneLib Jam – Audio Plugins Scan 
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Audio Recording 
 

Besides, TL Jam also allows you to make quick recordings, which can be helpful to 
capture your musical ideas or your progress. You can manage the recording 
process in Audio Recording section: 
 

 
ToneLib Jam – Audio Recording 

 
 

Audio Recording Controls 
 

Recording sources – This section allows you to select which sources you want 
to record. You can define from which channels the input signal will be recorded, as 
well as add additional sources to your recording, such as backing track, 
metronome, countdown or score audio. 
 

Recording output – Here you can choose the output format of your recording, 

select the directory to which your records will be saved and file name format. 
 

On finish recording – In this section you can choose which actions will be 
executed after the recording is finished. 
 
 

Starting Recording 
 

To manage the recording process, you can use the following toolbar, which can be 
found on the main window of the app: 
 

 
ToneLib Jam – Audio Recording Tool Bar 
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Editor mode 
 

This mode is designed primarily to create and edit notes or tabs, providing 
complete tools for creating musical compositions. Edit mode is the default mode 
that the user sees when they first open ToneLib Jam. 
 

 
ToneLib Jam – Main Window 

 

Adding Score Tracks 
 

When you create a new TL Jam file, one Score Track is created by default. There are 
several ways to add additional tracks.  
First of all, you can use the tools located at the top of the track list. 
 

 
ToneLib Jam – Track tools 

 
 

 
 

 

You can also right-click on an empty section of the track list and select the 
appropriate item from the context menu. 
 

 
ToneLib Jam – Adding new Score Track 

 

After that, a new Score Track creation window opens, where you can select the 
necessary parameters for the track to be created. 
 

 
ToneLib Jam – Adding new Score Track 
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Adding Measures 
 

Once you’ve created a new Score Track, you can add extra measures to it. To add 
additional measures, go to the editing tools menu located on the right side of the 
screen. The Measure tab displays the parameters of the new measure. After 
selecting the necessary properties, add a new measure by clicking on the Add 
button. 
 

 
ToneLib Jam – Measure Tab 

 

After you’ve added a new measure, you can adjust its beat on the corresponding 
tab. 

 

 
ToneLib Jam – Beat Tab 

 

Here you can choose the variety of parameters for selected measure, including 
notes duration, dynamic, type of stroke and make a text labels for it. 

 

 

Adding notes 
 

The next step is adding notes to Score Track. There are several ways to add notes 
in ToneLib Jam.  
 
You can place the note on the sheet music stand in the main window of the program, 
and then select the necessary parameters of the added note in the corresponding 
tab of the editing menu. 
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ToneLib Jam – Note Tab 

 

Another way to add a note is to use a virtual guitar fretboard located in the 
additional modules section. In order to add a note, you need to place it on the 
fretboard and then set the parameters of the note. 
 

 
ToneLib Jam – Fretboard 

 

At the same time, it is possible to add notes on a virtual piano, located in the section 
of additional modules. The principle of adding notes is the same as in the previous 
way. 
 

 
ToneLib Jam – Piano 

 

The last way to add a note is to use the measure matrix located in the additional 
modules section. With this matrix, you can easily arrange the notes to the full 
extent by manually selecting the duration required for them. 
 

 
ToneLib Jam – Measure Matrix 
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Viewer mode 
 

This mode is intended solely for playing notes or tabs. It does not allow you to 
change or add any elements to the notes. In this mode, the selected track is 
presented in the format most convenient for reading from the page. 
 

 
ToneLib Jam – Viewer Mode 

 

In this mode you can switch between several tracks, as well as choose the most 
convenient display and navigation options using the tools presented in the 
following tab: 
 

 
ToneLib Jam – Navigation Tool Bar 

 
 

3D Mode  
 

This mode is designed to bring an entertainment element into your practice routine. 
Moreover, some users may find this mode more appropriate for learning new 
material. 
 

 
ToneLib Jam – 3D Mode 

 

In this mode, the tabs of the selected track are converted into a running stream of 
three-dimensional elements. Each of the strings is marked with its own color, and 
each of the frets - with the corresponding number. At the time when the running 
note reaches the virtual fretboard, it must be played. 
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Additional Modules 
 

In addition to the main functions, TL Jam provides a number of additional modules, 
each of which will help to diversify the workflow. 
 
The additional modules are presented in the menu at the bottom of the application 
screen and are divided into sections, depending on the functions performed. 
 

Mixer 
 

The mixer is one of the most important modules. It contains the parameters 
responsible for the signal level of each added track, as well as their pan. In the 
mixer you can adjust the output signal values so that each of your tracks sounds 
perfectly balanced. 
 

 
ToneLib Jam – Mixer 

 

Timeline 
 

The Timeline module is intended for orientation in the playing composition. It 
displays the current position of the player and visually represents the audio file of 
the backing track.  
 
You can add a backing track by drag-and-dropping the necessary audio file to the 
main window of the program. 
 

 

 
 
 
 

You can add a backing track by drag-and-dropping the necessary audio file to the 
main window of the program. 
 

 
ToneLib Jam – Timeline 

 

Plugin host 
 

This module allows you to use additional plugins in cases when the capabilities of 
the built-in plugin seem insufficient to you. 
 
Plugin host allows you to create chains from multiple plugins by manually setting 
necessary inputs and outputs for each of the effects.  
 
Thus, you can add any supported plugins and use them with TL Jam. 
 

 
ToneLib Jam – Plugin Host 

 

 


