Android TLZ app 'unable to read patches' from new G1 Four

Discussion in 'Zoom G1/G1X Four' started by TA Walker, Sep 28, 2020.

  1. TA Walker

    TA Walker New Member

    I just bought a new G1 Four, and straight after unboxing, I connected it via USB to Tonelib Zoom (Android version) running on my Chromebook. The Four replaces my G1on, which I never had problems with when linking it with TLZ over USB.

    In short: the app "sits there" for about 10 seconds, then gives me the error message "Unable to read patches from G1 Four". The unit is running v1.1 firmware; I haven't had the opportunity yet to try it with Guitar Lab on our Mac, but I will do this later today.

    Is there anything I need to do first (firmware upgrade, etc.), which might solve the problem?

    Many thanks!

    Last edited: Sep 28, 2020
  2. Jaspreet Dua

    Jaspreet Dua New Member

  3. TA Walker

    TA Walker New Member

    Thanks Jaspreet :cool: I should have followed up my original post - I upgraded the firmware on the Four to v2.0 the following day, but I still get the same problem on my Chromebook.

    What's really weird: my G1 Four connects with no problems to our Mac, running Guitar Lab 6.1 and (ironically) Tonelib Zoom. I also tried connecting my old G1on to the Chromebook (in case the problem was with Android USB MIDI), and that works fine too. I've uninstalled and reinstalled TLZ, and tried three different USB cables, and all to no avail.

    As they say in this part of the world: I'm stumped :( Maybe I need to change the patch data in some way or something?

    Thanks again, anyway!