G1x Four Won't connect to ZOOM lab Or ToneLib Software. Pls Help

Discussion in 'Zoom G1/G1X Four' started by JakeFrmStateFrm, Sep 25, 2020.

  1. JakeFrmStateFrm

    JakeFrmStateFrm New Member

    I have tried three different USB cords, and I still cannot get my G1X Four to connect to the computer, or sync to the Tonelib and Zoom edit software. The device is brand new (v2.00) and I'm just stuck. Not sure what to do. I also can't seem to find my G1x on the device manager on my laptop.

    Any help is duly appreciated.
     
  2. rezidue

    rezidue New Member

    Just got mine and had the same problem. I ended up uninstalling the zoom device from device manager (under sounds) while the app was running and it started working. Thing is, it took me a few times to remove device driver, disconnect zoom, reconnect, while running or not running the app. I'm not sure which combination got it working but suddenly it was.
     
    JakeFrmStateFrm likes this.
  3. JakeFrmStateFrm

    JakeFrmStateFrm New Member

    Well I figured it out, but thank you very much for the help. Though I've now encountered a new issue. When i try to add any effects to the device, its telling me that there's no space for it. When I try to delete an effect the symbol goes orange, and does nothing. You wouldnt have happened to encountered this issue as well, would you?
     
  4. rezidue

    rezidue New Member

    I ran into running out of space but haven't removed anything yet. I'll give that a go and get back to you. Tonelib seemed to have less issues than the native software when I was having detection issues.
     
  5. AFanOfSynGates

    AFanOfSynGates New Member

    Zoom Guitar Lab totally sucks for me, I'm on windows 10 home 64bit and I can't get it to work either. With a lot of crashes I managed to use it before but it just wont detect my zoom g series now...
     
  6. shooking_sybase

    shooking_sybase New Member

    Device not recognized - common.
    Two tips if i may
    1 - power the device EVEN though USB should do it - older USB only supply 0.5A max and this pedal might be using a lot of amps.
    2 - be patient - it can take 15 - 20 seconds to be seen
    3 - check there isnt an existing software running - sometimes I accidentally open 2 but dont see the 1st. Kill them all off and ensure one is open
    4 - sometimes uninstalling the Zoom device then reinstalling it works


    Running out of space - this is common - seems they wanted to pack all the memory in.

    I made a YT on how to delete stuff

    about 6:23 I found the magic - non intuitive.
    I am working with some folks on internet now learning how to do this via MIDI commands.
    The effect symbol orange - is this the triangle?
    All it means is you deleted an effect and one or more patches rely on it.
    Until you delete the errant FX off of a given patch it wont make much sound.

    Then I made a YT on how to update these GuitarLab software

    10 mins in I start to describe how to find the number of patches it is used in .. and how I dealt with the angry orange triagle from Hot spice - 11:25

    Hope this helps.
     
    Hidaco likes this.
  7. Karl Heidemann

    Karl Heidemann New Member

    Had the same problems. I did a factory reset and installed latest firmware. Now it works great. Both things are really easy to do, just google it, that's what I did and now I can use these awesome patches you guys made!
     
  8. Hidaco

    Hidaco New Member

    great videos!! thanks!!