MS50G issue- new pedal, new firmware some amps won't load

Discussion in 'General discussion' started by Cedric Satterfield, Jul 23, 2019.

  1. I just got this, NOS, and updated the firmware. Im using ToneLib to edit. I tried creating a new patch just to refamiliarize myself with the pedal. When I load BBreaker, for example, or several other amp sims, It loads for a second, then goes to bypass. What am I doing wrong?
  2. FIXED!!

    I figured it out. Its a two prong update- 1 update firmware, but 2 you have to run the effect manager to write the new patches. Didnt think of that!
    eviljoe likes this.
  3. Paul Weber

    Paul Weber New Member

    Thx for pointing this out. I had exactly the same problem, and solved it thanks to this post!
  4. No worries. We're kinda on our own with this pedal, but what would one expect? It's years past its support date, yet ToneLib still works, and, and Zoom still sells it. I've got two, actually, 1 just in case. It's a great pedal for running other stuff through like synths and grooveboxes (like MV-1 Verselab). I've seen some awesome chiptune done with this pedal inline. Reddit has a couple people that post in the MS50g forum.
    Paul Weber likes this.