NEED HELP G1x4 ZNR file missing

Discussion in 'Zoom G1/G1X Four' started by dru187, May 14, 2022.

  1. dru187

    dru187 New Member

    Hi guys,

    I have a G1X4 and Im having an issue with it. The error happened when I was looking into guitarlabs. I plugged my g1x4 to my PC and tried checking on an update, until right before I exit the program, the USB cable from my g1x4 accidentally got unplugged from my computer. I found out that most of the effects in my g1x4 are missing, It says "error: missing effects" I just realized that almost half of the effects installed in my g1x4 are missing or I shoud say got corrupted. Until I found out about tonelib. I was able to plug my g1x4 into the computer and tried doing a reset on it, and loading all the default files from tonelib to g1x4 and it was back again. EXCEPT for the ZNR effect or file. all the effects are working fine now but if the patch has ZNR, you will see that the ZNR had a big X and it says"missing or not found" Is there anyone out here who knows how to get the ZNR back? it doesnt work even if I try to reload the ZNR file back using tonelib or guitar lab. I would appreciate any of the advise that you will give me.

    Ive attached some pictures to better understand the situation. z3.jpg z5.jpg z4.jpg
  2. ArG

    ArG New Member

    write click znr in tonelib -> properties ->install