Now GFX standalone immediately crashes

Discussion in 'Bug Reports' started by palimpodio, May 7, 2020.

  1. palimpodio

    palimpodio New Member

    Hi everybody!

    I recently paid for a license after being trying this great program for some time. Weirdly, I'm not able to run the standalone app anymore, once I've supplied the key they gave me. It crashes after a few seconds, before any menu or child window is open. Just the dotted background.
    My system is a Windows 10 home 64 bit laptop with an intel core duo and 4 GB of RAM. When I run it on a Linux drive, it works perfectly. Also the vst seems to go correctly in both systems. I've tried uninstalling and reinstalling my previous free version (3. something), but the same thing happens.
    Any idea? Am I'm missing something?
  2. palimpodio

    palimpodio New Member

    Okay, I found it! Just had to reinstall Asio driver after GFX... Simple although not documented, I think. One never knows what came first, the chicken or the egg.

    I guess this wouldn't be meant a bug report.
    Last edited: May 12, 2020
  3. lohocola

    lohocola New Member

    did you mean reinstall asio4all?? For me that doesn't work. but maybe i need also clean "registry editor" too?