Tonelib GFX cannot access online presets

Discussion in 'Bug Reports' started by Eric Heyer, May 30, 2020.

  1. Eric Heyer

    Eric Heyer New Member

    Using 64 bit Manjaro Linux. Until today I could easily access online presets. Now it gives me a curl error. I haven't changed anything on my computer.

    Attached Files:

  2. Samuel Gektor

    Samuel Gektor New Member

    I confirm, this problem is in ToneLib Zoom.
  3. Yvan Guarachi

    Yvan Guarachi New Member

    I installed it freshly, I enter normal the first time, but now it does not allow me to enter any account that I create
  4. Eric Heyer

    Eric Heyer New Member

    guessing it's an issue on their end.
    rgat5150 likes this.
  5. rgat5150

    rgat5150 New Member

    I have the same issue. I am running under MAC OS 64bit.
    It looks like its the webserver itself with the issue.
  6. gcb

    gcb New Member

    Same error seen running on a Window 10 64bit version 2004
    It was first noticed about 2 days ago.
  7. rgat5150

    rgat5150 New Member

    If this is occuring for those using Windows, Mac or Linux, it is the server then.
  8. rgat5150

    rgat5150 New Member


    I loaded tonelib minutes ago and clicked on the online tab and bam worked.
    screenshot below:
    Screen Shot 2020-06-03 at 4.14.13 PM.png