Tonelib GFX Crash in Cakewalk By Bandlab (Solved)

Discussion in 'Bug Reports' started by John Ryan, Jun 9, 2019.

  1. John Ryan

    John Ryan New Member

    Good afternoon!! I've tried GFX in standalone mode and it works perfect, but when I want to insert it as FX in Cakewalk it just closes immediately when I charge a preset. I've reinstalled several times GFX, I exchanged the .dll and .vst3 files in the corresponding folders and nothing.

    Does anyone know how to fix this, please? Thanks!!

    EDIT: Also, in Studio One too.
  2. John Ryan

    John Ryan New Member

    Hi people! After seeing that Cakewalk closes immediately when I loaded any preset of the GFX and not find any possible solution on the Web, I started to fret the preferences of my DAW (although it took for granted that it was a bug of GFX) and I managed to make it work in Cakewalk (valid for all versions).

    All you need to do is go to 'PREFERENCES' and 'PLAY AND RECORD'. Then, you must change the 'DRIVER MODE' placing it in WASAPI SHARED. Close Cakewalk and open it again. With that I was able to load the presets in GFX.