ToneLib GFX crashes inside Ardour

Discussion in 'General discussion' started by Elson Fernandes, Apr 24, 2021.

  1. Elson Fernandes

    Elson Fernandes New Member

    I always use the ToneLib GFX to record my guitar/bass and since the moment I made the purchase I have not regretted it. I use the plugin on GNU/Linux and I've never had any problems before. I recently switched to Ubuntu Studio 21.04 (previously used version 20.04 of the same flavor) and, inside Ardour (version 6.6.0), it doesn't work properly. I managed to instal via terminal. Whenever I try to change the preset it everything froze and the DAW crash. As standalone it woks. Could any of you help me solve this problem? In the images: installer and how the plugin behaves inside Ardour.


  2. Telecasterman1

    Telecasterman1 New Member

    Switched from Windows to Linux Mint. Works great in windows but in Linux both GFX and Jam are unstable in stand alone
    mode. Guess I'll have to duel boot back to Windows. Hope we get a more stable version soon but I'm not hopeful on the soon
  3. chebon

    chebon New Member

    To satisfy dependencies use:
    sudo gdebi ToneLib-Jam-amd64.deb

    the gebi bit alllows the installation of the dependencies automatically.
  4. Marauder Music

    Marauder Music New Member

    Using 21.04 Studio as well, so I tried it and it loaded to the GFX screen you showed, tried to load a preset and then it crashed. I use Reaper Linux Native and have no issues with GFX.