ToneLib Zoom 4.0.1 - G1on issue

Discussion in 'Bug Reports' started by Rocket Launcher Dude, Oct 21, 2019.

  1. Reverted back to 3.8.5. I only tried one functionality in ToneLib Zoom 4.0.1, installing a patch from the online community, and it did not work.
  2. gm10778

    gm10778 New Member

    I encountered the same issue with ms50-g after upgrading to ToneLib Zoom 4.0.1. "Sound check" worked, but "Load to device" had no effect.
  3. Phil

    Phil New Member

    Same problem here. I can download the patches and import them from desktop, but cannot download them directly to the G1Xon. Soundcheck works though.

    Assuming this isn't going to be fixed in the immediate future, any idea where I can get previous installers from?
    Last edited: Nov 23, 2019
    ted209 likes this.
  4. Jiembé

    Jiembé New Member

    +1 here
    I'm on linux and i think that the problem come from the file extension which is on undercase in the online community (ex: sample.g1xon) and need to be in uppercase ( sample.G1Xon) in Tonelib Zoom.