ToneLib Zoom (Android) 'cannot read patches' from G1 Four

Discussion in 'Bug Reports' started by TA Walker, Oct 2, 2020.

  1. TA Walker

    TA Walker New Member

    I have been using a G1on with Tonelib Zoom (the Android version) on my Chromebook for some time, and never experienced any problems with the app interacting with the G1on.

    However, I have just got a G1 Four, and when I connect it to Tonelib Zoom over USB, it waits about 10 seconds before putting up the error message "Unable to read patches from G1 Four". The unit connects over USB to Guitar Lab 6.1 on our Mac, and I also upgraded the G1 Four's firmware to v2.0. Unfortunately, this did not correct the problem when using the Android app.

    I have tried three different USB cables, to make sure this is not the source of the problem, and the error still appears.

    Please let me know if you have any suggestions to correct this issue?

    Many thanks :cool:
  2. VateTheGreat

    VateTheGreat New Member

    Having the same issue. Works fine on Mac with guitar lab, but will get “unable to read patches” on chromebook. Tried everything, no dice. Hope someone can figure out a fix soon!
    TA Walker likes this.
  3. TA Walker

    TA Walker New Member

    Many thanks for this - it sounds as if there's a problem with the Android app, so hopefully they'll find a fix before long