G1 Four not connecting to Zoom Guitar Lab

Discussion in 'General discussion' started by Danny Hector, Jan 3, 2020.

  1. Danny Hector

    Danny Hector New Member

    Hi all,

    I bought a Zoom G1 Four yesterday and I can't get it to connect to Zoom Guitar Lab.
    The USB cable seems to be working fine because:
    1. I see Zoom in my laptop's device manager
    2. I upgrade the firmware successfully to v2
    3. ToneLib Zoom works just fine, no problems at all
    When I open Zoom Guitar Lab, I get 'no device found'. Don't get me wrong, I'm not complaining because I was going to use ToneLib anyway, it's just strange.

    Anyone who has experienced the same issue?
     
  2. Boscorelli

    Boscorelli Member

    I would uninstall Guitar Lab and then reinstall it.
     
  3. Danny Hector

    Danny Hector New Member

    Already have. As a matter of fact, I even tried the previous version just in case there is something wrong with the latest.
    So I installed Guitar Lab 5, didn't work, uninstalled and tried again, nothing. Installed Guitar Lab 4, still nothing. Now I have version 5 again and waiting to see if I figure out what's wrong.
     
  4. Boscorelli

    Boscorelli Member

    Strange? You were able to upgrade the firmware with Zoom software, so the driver is working. Otherwise, I'd say the driver is bad?!

    Do you have more than one USB port on your PC? Try disconnecting the G1Four from the PC. Start up Guitar Lab. Now connect the USB cable to a different port. It should reload the driver.
     
  5. Danny Hector

    Danny Hector New Member

    I had tried another USB port with no luck. Tried the third port, still the same BUT...

    I completely uninstalled the Zoom device from 'Sound, games and other devices' under my Device Manager, opened Zoom Lab before plugging it again and that seemed to do the trick.

    It's working now
     
  6. Boscorelli

    Boscorelli Member

    Glad it is working! :)

    Since you have a G1Four, could you do me a favor? There is an existing thread that I'd like to know if you have the answer. https://tonelib.net/forums/threads/zoom-guitar-lab-5-0.6072/

    Could you do this:
    Download the Champagne *.zptc patch from https://guitarpatches.com/patches.php?unit=G1FOUR
    Install it using Zoom Guitar Lab (Drag & Drop it into an empty slot in the Patches window).
    See if it works on your G1Four.
    If it works, close Zoom Guitar Lab, and open Tonelib.
    SAVE it in Tonelib format (*.zg1f).
    Upload the new *.zg1f here at the Tonelib website.

    After that we SHOULD be able to load the *.zg1f file onto a G1XFour.
     
    JLH820 likes this.
  7. Danny Hector

    Danny Hector New Member

    There are two patches, Champagne and Champagne Reup. Both work for me.
    I will upload both to the other thread.
    Glad I could help!
     
  8. Milan Kouthoofd

    Milan Kouthoofd New Member

    Hi,
    I've got a little extra info for the newbies out there (myself included).

    I ran into a problem regarding the Zoom Guitar Lab software. My device, Zoom G1 Four did not get recognised when plugged into the computer. Did several checks, tried uninstalling, reinstalling, repairing the driver, different USB ports but none worked.

    The problem I had was a fairly simple one, the cable.
    Make sure you use a USB cable which is able to deliver the power required for the device to turn on but more inportantly, transfer data.
    In my case the cable wasn't well suited to transfer data.

    Everything works as it should and I'm able to have a go at the software.
    That being said, have fun ;)
     
    JLH820, AxeI, Mike Bailey and 2 others like this.
  9. AxeI

    AxeI New Member

    "Make sure you use a USB cable which is able to deliver the power required for the device to turn on but more inportantly, transfer data.
    In my case the cable wasn't well suited to transfer data."
    This was the solution for me.
    Thank you
     
  10. desmond

    desmond New Member

    I only faced such issue when i installed non native pedals or effects into my g5n.. when i mixed b1x pedals with g5n and updated it.. my g5n did not get detected in guitar lab. if you think you have installed any patch after update remove it and try connecting again.
    there could be many reasons like USB cable as members already mentioned.
    try resetting to factory setting (try connecting) and reinstalling firmware update again (and try connecting again).
    some times you have to wait a couple of minutes for guitar lab software to detect your processor.

    if you really think there is problem seek warranty.
     
  11. Richard Sinkler

    Richard Sinkler New Member

    I recently bought a G1 Four, and Guitar lab says "Device found, Loading..." but never loads anything. That screen stays almost forever. Tone Lib Zoom keeps giving and error that it doesn't receive an ID or something from the unit. My old MS50G would have the same problem, but would actuall connect and let me edit patches. I think I wil return this G1 Four and end all my relationships with Zoom's Garbage.
     
  12. Alberto B.

    Alberto B. New Member

    A mi la g5n me empezó a dar problemas iguales, a raíz de instalar software de NUX. Desinstale el software de NUX y se soluciono, conecta con tone lib zoom y el guitar la.
     
  13. electrotune

    electrotune Member

    ZOOM Guitar Lab requires internet on first run. It needs to download some definition files prior to connecting to the supported pedals. If one tries to connect the pedal in the Guitar Lab on the first run without Internet, the Guitar Lab will show that it "cannot connect to the device".

    Basically, have the working Internet connection when running the ZOOM Guitar Lab for the first time.

    As for the problems with ToneLib, it's also possible that you may have problems with the USB base that you use to connect your pedal. Try another USB data cable (not the charger-only cable).